Calvin ate all the cookies

Incident Report for Frank Fetch

Resolved

Calvin apologized so everything is good
Posted Mar 06, 2023 - 19:50 UTC

Identified

We have confirmed, Calvin is in fact a bad boy. Remediation is in progress.
Posted Mar 06, 2023 - 19:44 UTC

Investigating

Our engineers have discovered that Calvin, our mascot, may have consumed all cookies related to the Fetch web services. We are currently investigating the issue.
Posted Mar 06, 2023 - 19:43 UTC
This incident affected: Social.